Bugs


About the Bugs category (1)
Build problem ISO VyOS 1.2 (5)
DNS requests coming from IPv6 link-local instead of global IPv6 address (4)
RIP Delete Command (1)
Ripng route bug? (1)
Vyos-build - chroot/boot/initrd.img-* No such file or directory (4)
After remove interface VIF from VyOS(1.2.0-rc9), eternally messages "kernel:unregister_netdevice: waiting for eth4.4088 to become free. Usage count = 6" (3)
Unable to build qemu image using vyos-build docker container (3)
Memory Leak on VyOS 1.2 (20180921) consumes 6GB in less than 7 days ( 2 3 ) (40)
No longer able to issue any sort of cli command (1)
VyOS 1.2.0-rc 9 rollback error (3)
[solved] Building docker image with vyos-build failing (5)
1.2.0-rc10 - No mmc_block module available for kernel? (2)
Wireguard config not applied on reboot ( 2 ) (22)
Install system fails with error "Expecting file system type" (2)
Set Wireguard Interface Firewall Missing? (5)
Random reboots on Westmere platform? (16)
Dhcp-relay bug for bridge interfaces? (1)
RC9 BGP, VRRP & task-scheduler issues (2)
1.2.0 RC9 - Limitation to Number of Address Groups (1)
No keyboard on hyper-v console session (3)
BGP crashing VyOS 1.2.0-rolling+201811081606 (2)
[1.2.0 RC5] OSPF Seems to be crashing and has problems (3)
Wireguard Wiki Example wrong (2)
1.2.0-rc6 [[service dhcp-server]] failed (4)
Loadkey error in vyos 1.2 rc5 (7)
BGP route-map filtering out valid prefix (3)
Kernel: [ 125.067078] i40e 0000:07:00.1: Rx/Tx is disabled on this device because an unsupported SFP module type was detected (6)
Is 'compare' broken in rolling? (1)
Ping Replies only when tcp monitor is on? (10)