cofigured NAT rule doesen work


#1

Hi,

I am trying to do a NAT from WAN to LAN on port 22.
I created a nat policy and a firewall policy named intof but it doesn’t work.
What am im doing wrong?

[code]set nat destination rule 8 description „wan_to_lan on ssh port 22“
set nat destination rule 8 destination address ‘150.0.235.81’
set nat destination rule 8 destination port ‘22’
set nat destination rule 8 inbound-interface ‘eth0.400’
set nat destination rule 8 protocol ‘tcp’
set nat destination rule 8 translation address 192.168.1.60
set nat destination rule 8 translation port ‘22’

set firewall name intof rule 8 description “wan to linux pc port 22”
set firewall name intof rule 8 action accept
set firewall name intof rule 8 destination address 192.168.1.60
set firewall name intof rule 8 destination port 22
set firewall name intof rule 8 destination group Home
set firewall name intof rule 8 protocol tcp
set firewall name intof rule 8 source group Net
set firewall name intof rule 8 state new enable[/code]

Address ‘150.0.235.81’ is the WAN address (example)
‘eth0.400’ is the WAN Interface
Address 192.168.1.60 is the LAN Address of the SSH Client

The ssh client works if i try to connect to it in my LAN.

regards
richard


#2

can someone help?