DHCP address on WAN, ignore DNS servers

I run an internal DNS server that forwards to an internet DNS server for public domains. Is there a configuration to exclude the DNS option from set interface address dhcp?

Hi, did you try set system disable-dhcp-nameservers?

Thank you, I can’t believe I missed that, nothing came up in searching the readthedocs, could have been my fault for poor search terms.