Disable logging of martians


#1

Hi,

i would like to disable logging of martians.

Jun 9 07:06:58 seatm1corert000 kernel: [4509959.318409] IPv4: martian source 10.202.10.0 from 0.0.0.0, on dev eth0
Jun 9 07:06:58 seatm1corert000 kernel: [4509959.318412] ll header: 00000000: ff ff ff ff ff ff 00 00 00 00 fe 00 08 00

I know that it is coming from our Checkpoint FW.

I found that the configuration should be in the file:

/proc/sys/net/ipv4/conf/eth0/log_martians

but there is 0. So i am not sure where else it should be disabled.

Thank you