jessie-transit branch libboost-iostreams1.54 conflict with aptitude 0.6.10


#1

Greetings,

The debian mirror for jessie-transit seems broken.
(Or may be I missed some config steps???)
If maintainer for packages.multi.eu reads this message please check it out.

Tried to build jessie-transit and it failed with this message:
W: Failure while configuring base packages. This will be re-attempted up to five times.
W: See /vyos-builds/trial2/build-iso/livecd/chroot/debootstrap/debootstrap.log for details (possibly the package aptitude is at fault)

In debootstrap.log the message is:
Errors were encountered while processing:
aptitude
dpkg: dependency problems prevent configuration of aptitude:
aptitude depends on libboost-iostreams1.55.0; however:
Package libboost-iostreams1.55.0 is not installed.

dpkg: error processing package aptitude (–configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
aptitude
dpkg: dependency problems prevent configuration of aptitude:
aptitude depends on libboost-iostreams1.55.0; however:
Package libboost-iostreams1.55.0 is not installed.

Checked the packages in http://packages.multi.eu/debian/jessie-transit/pool/main
aptitude_0.6.10 requires libboost-iostreams1.55 but boost1.55 is not in
the mirror, only boost1.49 and boost1.54.