problem with 1.0.4


#1

I just added the 1.0.4 image, had been running 1.0.3. I checked the images with “show system image” and it listed 1.0.4 as being the new default. After a reboot into the new image none of the commands work. Everything I try (show, configure, ?) just gives “invalid command”.

vyatta@gw1:~$ show

Invalid command: [show]

How can I fix this?

Dan