Vyos 1.2.6 Emty ISO

Please I am currently trying to build an ISO for version 1.2.6 but the ISO file is not created, only an empty symbolic link is created:

Any idea what could be wrong, I followed the build directions in the docs page:


Hello, infinitydon!

1.2.6 is old version. Try 1.2.7 Crux (LTS)

@acrane I just tried 1.2.7 from scratch and I still get an empty ISO:

Now I just tried a fresh Deian buster and I am still getting the same issue, I followed all the steps in the build documentation and still came up with the empty ISO, not sure if I am missing something?

There is a bug in repo Index which is not yet fixed.

Refer - ⚓ T3567 Building Crux from Docker Image failing to download repo index

Thanks @blason - I can now build the iso using the latest docs.

One other question I could not tell which version was built the only number it was showing is vyos-999.202106270838-amd64.iso

show version was giving the same output. I know there is version flag in the ./configure script but how can I know the latest releases for a particular version (like the 1.2.x)?

So is that bug fixed? Would you please share your vyos iso?

Thanks mate really appreciated.

I was able to build the ISO without any issues - Thanks for the help team

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.