1.4.0-epa3 ETA?

I see ⚓ T6324 CVE-2024-2961 is closed in 1.4.0-epa3. I’ve got two routers I have to upgrade from 1.3.5, and I’m wondering if I should upgrade to 1.3.7 or go to 1.4.0-epa3, as long as it’s released soon

In short, yes, you can to update to the epa3.

Do you think it will be released today?

Follow our blog updates

1 Like
4 Likes