Azure route based vpn using ip-less vti


struggling to get a working ipsec connection up and running using route-based vpn with vti without ipadresses. Have configured the setup based on this guide for edgeos

The ike session is up and running and the tunnel is reported as up. Can also see ipsec traffic hitting with vyos coming from azure, but nothing enters the vti interface.

Is ip-less vti interfaces supported on vyos in this fasion as in Edgeos? From the edgeos doc it seems like a fairly new option that entered release version 1.10.0

Hey @rskjetlein, I have the very same issue. Did you find a solution?