Bug regarding < and > characters in subject and posts

Seems like the forum interprets anything between < and > as a html code which means if you type < prefix >::1 only ::1 will be visible when reading the post (but the whole text will be visible during edit).

Would it be possible to change this somehow or can I in my profile disable “html code” when posting messages?

Hi @Apachez I’ll research this and follow up with you.


Hi @Apachez, can you provide a screenshot?

Thank you in advance!

Look at point 3 here:

Whats visible:

Configure the DMZ and LAN interfaces so they become ::1 as IPv6-address:

Whats actually written (clicking on edit and to make it visible in this post I have added spaces):

Configure the DMZ and LAN interfaces so they become < prefix >::1 as IPv6-address:

@Apachez Thank you, I’m looking into it and testing.

Hi @Apachez,

I hope you had a good weekend! I’ve thoroughly reviewed the settings, and unfortunately, there doesn’t seem to be a direct method to disable it. However, I will explore the possibility of integrating a custom component to address this issue. I will keep you update once I find a suitable solution.

Thank you for your patience and understanding.

Best regards,

It looks like escaping the tag with a backslash disables the markup interpreter:
So typing \<prefix>::1 will result in: <prefix>::1


  1. ::1
  2. <prefix>::1
  3. <prefix>::1
  4. <prefix>::1