Container support in latest vyos-1.4-rolling-202210180800

I was running a Adguard home container successful for a couple month with a
1.4-rolling-202202080317 release
yesterday I tried to upgrade to the latest
vyos-1.4-rolling-202210180800 release.
After reboot container was not available anymore.
The config was still in place, but a show container showed nothing.

Anyone experienced the same issue with container?

I really love this feature.
Adguard Home as a DNS server and filter on your router is the perfect addition in my opinion th VyOS

Thanks anyone

Try delete container configuration and add again
Also check logs
show log container xxxx

sorry for late response.
I got it it solved now.
I had to download the container image again"

add container image adguard/adguardhome
Trying to pull

Then change in the condig the image path:

set container name adguard image

Then finally a restart container and it works again.
Not sure, though, if its because the path of the container image changed, of something in the Vyos Version.

Current version:
sh vers
Version: VyOS 1.4-rolling-202212170319
Release train: current

After reboot container still up and running.
Thanks a lot

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.