How to Upgrade OpenSSL and OpenSSH


#1

According to an internal vulnerability scan, VyOS v1.1.7 shows that is vulnerable to multiple OpenSSL and OpenSSH issues. Because it is best not to use apt-get to do upgrades, and the next edition is only beta, I would like some advice on how to upgrade OpenSSL and OpenSSH to stay current.

Thanks in advance,

Jon


#2

Have you got specific CVE/DSA numbers for this?


#3

No - it ended up being a false-positive for the time being.
Closed.