Interface limits? vyos 1.4

I am setting up VyOS… 7 interfaces in VM exists (vmmic is connected and defined)

First 6 setup correctly. but the 7th is no dice

unable to commit and save

I already rebooted, and Tried a new install.
Same no good.


As far as I know, VyOS has no limit on the number of interfaces
I tried to make 10 interfaces and set up IP addresses on them.
Everything worked (commit and save):

vyos@vyos:~$ sh interfaces
Codes: S - State, L - Link, u - Up, D - Down, A - Admin Down
Interface        IP Address                        S/L  Description
---------        ----------                        ---  -----------
eth0                     u/u
eth1                     u/u
eth2                     u/u
eth3                     u/u
eth4                     u/u
eth5                     u/u
eth6                     u/u
eth7                     u/u
eth8                     u/u
eth9                     u/u
lo                            u/u

What version of VyOS do you use?
sh version

Hi @digital_kungfu , any logs/errors during commit? What are the exact changes you’re applying when the issue occurs?

Please show output of: