Routers to Vyos


#1

I am migrating the settings from a routeros to a vyos.

Here are the settings that I need to put in vyos:

/ip firewall filter
add action=accept chain=forward dst-address=x.x.x.x dst-port=53 protocol=udp
add action=accept chain=forward dst-address=x.x.x.x dst-port=53 protocol=udp
add action=drop chain=input connection-state=new dst-port=53 in-interface=ether1 protocol=udp
add action=drop chain=input connection-state=new dst-port=53 in-interface=ether1 protocol=tcp
add action=drop chain=forward connection-state=new dst-port=53 in-interface=ether1 protocol=udp
add action=drop chain=forward connection-state=new dst-port=53 in-interface=ether1 protocol=tcp

/queue simple
add limit-at=200M/600M max-limit=200M/600M name=“Controle Geral” target=10.20.0.0/19,172.16.34.16/30
add limit-at=50M/50M max-limit=100M/100M name=Rede parent=“Controle Geral” target=172.16.34.16/30

Can you help me?