Today, I can't build iso from current branch

When I tried build iso from current branch, I got this error;

vyos-world : Depends: vyatta-op but it is not installable
Depends: vyatta-config-mgmt but it is not going to be installed
Depends: vyatta-op-firewall but it is not going to be installed
Depends: vyatta-cfg-qos but it is not installable
Depends: vyatta-op-qos but it is not going to be installed
Depends: vyatta-op-quagga but it is not going to be installed
Depends: vyatta-op-vpn but it is not going to be installed
Depends: vyatta-cluster but it is not going to be installed
Depends: vyatta-conntrack but it is not going to be installed
Depends: vyatta-wanloadbalance but it is not going to be installed
Depends: vyatta-webproxy but it is not going to be installed
Depends: vyos-nhrp but it is not going to be installed

Any idea or suggestion please ?

Issue with the repository - fixed now

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.