Using "set console keymap" will not properly set charmap, still remains at US english

Seems like “system option keyboard-layout” is the way to alter console behaviour however that config option currently have limited config options available.

Workaround is to connect using ssh until this is fixed.

Using version VyOS 1.4-rolling-202306290317

1 Like

Fixed in ⚓ T5336 Add Swedish keyboard-layout

set system option keyboard-layout se-latin1

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.