Vyatta, Vyos webproxy disable-transparent


#1

0
down vote
favorite

I do not understand vyatta webproxy

  1. By default the transparent proxy on interface is enabled. To disable that simply set service webproxy listen-address 192.168.20.1 disable-transparent but e.g category porn set service webproxy url-filtering squidguard block-category porn It does not work it means I can enter the porn sites

  2. When transparent proxy on interface is enabled, I can not enter the porn sites, but some sites do not work e.g http://www.intercars.com.pl/ - error - display in the browser Bad Request

Please somebody help me with this:)