wan load-balancing and nat reflection


When I use “wan load-balancing” nat source rules are inored, so i can`t use nat reflection. Any idea?

Hairpin (reflection) NAT and load-balancing problem

You can disable NAT source rules, or set up an exclude rule for your WAN IP addresses.
Example (where is a WAN IP address):

        rule 61 {
            description "Exclude"
            destination {
            inbound-interface eth0
            protocol all


Thanks, it works.