Bugs


Topic Replies Activity
Vyos 1.2-epa3 vs vyos 1.2.0 configuration 1 April 11, 2019
VyOS runs out of memory 13 April 10, 2019
Virt-sysprep fails with "error: no operating systems were found in the guest image" 1 April 3, 2019
Showing ipsec status throws error when established 3 March 28, 2019
VyOS 1.2.0 TFTP not work 3 March 27, 2019
VyOS 1.2 rolling 30 Mbps on custom hardware 1 March 26, 2019
Unable to build qemu image using vyos-build docker container 5 March 21, 2019
BGP drops one pier when there are two paths advertised 1 March 18, 2019
DNS forwarding config disappears every reboot 9 April 9, 2019
Error commited configuration 2 March 7, 2019
DHCPRelay has to be restarted when in a cluster 1 March 2, 2019
Task md127_raid1:160 blocked for more than 120 seconds 1 February 28, 2019
1.20 Reboot problem with Dell PowerEdge R220 11 February 22, 2019
DHCP Service: mknod Error 6 February 22, 2019
Clustering heartbeat dying randomly - help with troubleshooting (Rel 1.2.0-rc11) 5 February 11, 2019
IPv6 default route with PPPoE 3 February 10, 2019
L2tp/IPsec remote access VPN is not working 1 February 5, 2019
Might have another BGP route leak 1 January 31, 2019
OSPF default route disappears 4 January 27, 2019
[1.2.0 RC5] OSPF Seems to be crashing and has problems 6 January 27, 2019
Build problem ISO VyOS 1.2 5 January 9, 2019
DNS requests coming from IPv6 link-local instead of global IPv6 address 4 November 24, 2018
RIP Delete Command 1 January 2, 2019
Ripng route bug? 1 December 28, 2018
Vyos-build - chroot/boot/initrd.img-* No such file or directory 4 December 29, 2018
After remove interface VIF from VyOS(1.2.0-rc9), eternally messages "kernel:unregister_netdevice: waiting for eth4.4088 to become free. Usage count = 6" 3 December 21, 2018
No longer able to issue any sort of cli command 1 December 19, 2018
VyOS 1.2.0-rc 9 rollback error 3 December 18, 2018
[solved] Building docker image with vyos-build failing 5 December 15, 2018
1.2.0-rc10 - No mmc_block module available for kernel? 2 December 12, 2018